Avatars

Discussion in 'Noticeboard' started by Anonymous, Apr 10, 2010.

Thread Status:
Not open for further replies.
  1. MAK 14

    MAK 14 New Member Trusted

    Looks a lot better now Jon, cheers.
     
  2. -Shaun-

    -Shaun- New Member

    Thanks a lot, that is so much better :D
     
  3. Arai

    Arai Moderator Moderator

    I wonder that my UCP did not have avatar uploading option...

    Is that normal :?

    Thanks in advance.... :D
     
  4. -Shaun-

    -Shaun- New Member

    Click on UCP, Profile, and it should be under the right-hand side advertisements mate.
     
  5. Arai

    Arai Moderator Moderator

    Found it... :D

    Many thanks, mate...
     
  6. -Shaun-

    -Shaun- New Member

    Anytime ;) And that is the scariest avatar I've seen in a while, loving it!
     
  7. nazo

    nazo New Member Elite

    Has the font changed on this site or is firefox screwing around with me?
     
  8. AnthonyG

    AnthonyG Arse Emeritus Administrator

    It looks normal to me Naz, unless FF is now doing what they did to fonts in TB.
     
  9. TomasCR

    TomasCR New Member Trusted

    So do I get it right when I say that the smaller posting area is never going to get bigger as it was before again? Even at the expense of avatars? Don't want to be annoying, just a question!
     
  10. AnthonyG

    AnthonyG Arse Emeritus Administrator

    As of this very moment, you are correct Tomas.
     
  11. 1macca1

    1macca1 New Member Trusted

    I changed to a new avatar about a week ago, but every day or two since it switches back and forth between my old avi and my new one, I don't know which one appears to everyone else. Has anybody else previously had this problem and know a way to fix the problem?
     
  12. USArsenal

    USArsenal H.Y.I.C. Administrator

    you might need to clear your browser cache.. for the record, i am seeing Chewy & Leia
     
  13. loverschoice

    loverschoice New Member

    :roll: I thought I was the only one facing this problem. :cry:
    This is happening with me too and it is very annoying. I've cleared the browser cache but still it is happening.. :? :roll:
     
  14. AnthonyG

    AnthonyG Arse Emeritus Administrator

    Cheer up. Your 'smileys' are still working. Phew.
     
  15. Shue

    Shue New Member Elite

    This has been happening for at least 6 months, chong doesn't give a toss, same with the search function

    A-M = last legs
     
  16. AnthonyG

    AnthonyG Arse Emeritus Administrator

    In that case:

    http://www.youtube.com/watch?v=KJleJbn9G6Y

    @loverschoice - looks like you avatar is good now.
     
  17. Shue

    Shue New Member Elite

    Rolf = legend
     
  18. loverschoice

    loverschoice New Member

    Yes, I think it is all fine now. Thanks for the help Anthony ji.. :mrgreen:

    btw ,nice video.. ;D
     
  19. Irish_Owen

    Irish_Owen New Member Elite

    earlier today, when trying to change my avatar, i was constantly being redirected to another site as soon as i click on "choose file". Making it impossible to upload an image :(
     
  20. AnthonyG

    AnthonyG Arse Emeritus Administrator

    You mean when you click 'Browse'?
     
Thread Status:
Not open for further replies.

Share This Page